METEOBRIDGE Dashboard MB-X7MYSQL EASY SETUP
Your Current PHP version is : 5.6.37
(PHP 5.6 or higher PHP 7+ is advised if you are not already using these versions)
Enter Your Password

2015-2018 © METEOBRIDGE Dashboard MB-X5MYSQL

*IMPORTANT PLEASE MAKE SURE IN THE METEOBRIDGE PANEL THAT THE URL FOR THE API IS http://yourdamain.com/mbridge/mb.php or it could be http://yourdomain/pws/mbridge/mb.php *the folder is mbridge.


*IMPORTANT PLEASE REBOOT THE METEOBRIDGE NEW VALUES WERE ADDED TO THE API 10TH OCTOBER 2017 UNTIL YOU REBOOT THE NEW VALUES WILL NOT BE USED AND MAY CAUSE INCORRECT VALUES/READINGS IN THE TEMPLATE OUTPUT DISPLAY